Canonical corrige des failles PHP d’Ubuntu

Canonical découvre des failles sur PHP. Et les développeurs les corrigent.

Plusieurs failles ont été découvertes dans certains des paquetages PHP utilisés sur les versions 15.04, 14.10, 14.04 et 12.04 de la distribution GNU/Linux Ubuntu, maintenue par la société Canonical.

Ces failles pouvaient conduire à des risques de sécurité (notamment des attaques par déni de service).

Les développeurs d’Ubuntu ont rapidement corrigé ces failles et publié des correctifs. Une note de sécurité a été publiée pour Ubuntu afin de préciser les détails de ces failles, ainsi que les correctifs mis en place.

Pour les utilisateurs, il suffit, comme toujours, de vérifier et d’installer les dernières mises à jour, concernant ici php5.

Source toolinux.com

Cet article, publié dans Uncategorized, est tagué . Ajoutez ce permalien à vos favoris.

Laisser un commentaire

Choisissez une méthode de connexion pour poster votre commentaire:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s